分享编程~
 
打开页面提示可能是因为该站点使用过期的或者不安全的TLS安全设置

访问页面用Edge浏览器,IE浏览器或者360、QQ等其他浏览器开启IE兼容模式时提示无法连接问题,解决方案TLS安全设置。

用谷歌等浏览器或者360、QQ等浏览器急速模式谷歌内核的浏览器访问页面没有问题,用Edge或者IE内核的浏览器访问提示无法安全地连接到此页面,这可能是因为该站点使用过期的或者不安全的TLS安全设置。

TLS安全设置未设置为默认设置,这也可能导致此错误。

不同浏览器错误提示:

TLS安全设置错误

IE_TLS安全设置错误

解决方案

第一步:首先打开Internet选项(不知道怎么打开的参考上一篇文章:https://www.yj521.com/article/133.html

第二步:切换到 “高级” 选项卡,下拉滚动条,找到[使用TLS1.0] [使用TLS1.1] [使用TLS1.2] [使用TLS1.3] 这些都打上勾选中。

第三步:单击下边的 按钮[应用] -> [确定] 然后重启浏览器即可。

如图所示:

Internet选项TLS安全设置_图例


上一篇:windows系统进入Internet选项统计的九种方式下一篇:FSCapture屏幕捕捉辅助软件绿色免安装免激活下载包
赞(1) 踩(0)
您说多少就多少,您的支持是我最大的动力
赏金
微 信
赏金
支付宝
本文连接: https://www.yj521.com/article/134.html
版权声明: 本文为原创文章,版权归《越加网》所有,分享转载请注明出处!